Konuyu Oyla:
  • Toplam: 1 Oy - Ortalama: 5
  • 1
  • 2
  • 3
  • 4
  • 5
   
Konu: Metasploite Nokogiri 1.8.0 Hatasi
kralorn2
*
avatar
Teğmen
Durum: Çevrimdışı
Seviye Puanı: 4
Yaşam Puanı: 25 / 94
Deneyim: 76 / 100
Rep Sayısı: 0
Mesaj Sayısı: 36
Üyelik Tarihi: 09.07.2018
     
Yorum: #1
Metasploite Nokogiri 1.8.0 Hatasi
01.08.2018 00:38
Degerli CYBERIZIM UYELERI,
Metasploiti indirdim.calistirmaya calisiyorum hata veriyor. Bundle install diyorum nokogiri 1.8.0 yuklenemedi diyor.
lutfen yardim edin!
(Bu konu en son: 01.08.2018 Tarihinde, Saat: 20:55 düzenlenmiştir. Düzenleyen: H4CK4L.)
Alinti
Leader Shawai
*
avatar
Albay
Durum: Çevrimdışı
Seviye Puanı: 25
Yaşam Puanı: 442 / 614
Deneyim: 59 / 100
Rep Sayısı: 339
Mesaj Sayısı: 809
Üyelik Tarihi: 24.10.2015
     
Yorum: #2
RE: metasploite nokogiri 1.8.0 hatasi
01.08.2018 00:56
SSL port'u genel olarak 3790 olur default ayarlarda - onunla "localhost:3790" yapıp aktif filan ettin mi ?

edit = şu verdiğim paketi kurmayı dene

Kod:
apt install ruby-dev libxslt-dev pkg-config make clang

sonra kurmayı dene bununla

Kod:
gem install nokogiri -- --use-system-libraries
(Bu konu en son: 01.08.2018 Tarihinde, Saat: 01:04 düzenlenmiştir. Düzenleyen: Leader Shawai.)


Alinti
Rep Verenler: Dessy



1 Ziyaretçi